Results 1 to 3 of 3

Thread: เปลี่ยนจาก WEP เป็น WPA แล้ว join ไม่ได้ครับ

  1. #1

    Default เปลี่ยนจาก WEP เป็น WPA แล้ว join ไม่ได้ครับ

    วันนี้ผมรีเซ็ทเราเตอร์ผม และตั้งค่าใหม่ทั้งหมด ปัญหาอยู่ที่เรื่อง Wireless ครับ

    ก่อนหน้านี้ผมใช้ WEP ซึ่งเดี๋ยวนี้ล้าสมัยแล้ว 55+ จึงเปลี่ยนเป็น WPA โดยเซ็ทในเราเตอร์ตามนี้



    ทีนี้ผมก็เปิด Wi-Fi ของคอมผม (Windows 7 x64) มันก็บอกว่า settings ที่เซฟไว้ ไม่ตรงกับปัจจุบัน (ซึ่งผมก็ไม่แปลกใจ)



    แต่ปัญหาที่ไม่คิดว่าจะเจอก็คือ มันไม่มีให้ผมกดใส่รหัสใหม่ หรือ reset ค่าที่มันจำไว้ แล้ว join ใหม่ไปเลย ยกตัวอย่าง iPhone เค้าก็มีให้กด Forget this network แล้วผมก็ Join ใหม่ ไม่มีปัญหา แต่พอมาอันนี้กลับเล่นซะผมงงไปเลย ว่าเป็นอย่างนี้ได้ไง นั่งหามาตั้งนานแล้วก็ยังไม่เจอที่มันจะ reset หรือ join ใหม่ แต่อย่างใด

    ลองกด Setup a new connection or network เลือก Connect to the Internet ต่อด้วย Wireless มันก็กวนบาทา เด้งให้หน้าเดิมขึ้นมา

    เอาไงดีครับ เส้นผมบังภูเขา หรือผมต้องเปลี่ยนกลับไปใช้ WEP เหมือนเก่า?

  2. #2
    Join Date
    Mar 2009
    Location
    Thailand BKK
    Posts
    120

    Default

    ลองเข้าไปที่ Manage Wireless Netwoks

    แล้ว Remove ตัว Connect ที่จำไว้ก่อนหน้านี้ แล้ว ต่อใหม่

    หรือ.... Edit ตัว Connect เดิม ตรง Security type แล้วไปปรับให้เป็นv WPA-PSK
    True ULTRA hi-speed Internet
    10M/1M


    3BB Hi-speed Internet
    6M /512K

  3. #3

    Default

    Quote Originally Posted by KolBlonk View Post
    ลองเข้าไปที่ Manage Wireless Netwoks

    แล้ว Remove ตัว Connect ที่จำไว้ก่อนหน้านี้ แล้ว ต่อใหม่

    หรือ.... Edit ตัว Connect เดิม ตรง Security type แล้วไปปรับให้เป็นv WPA-PSK
    โอ้ว ไปหลบอยู่ตรงนั้นเอง ได้แล้วครับ ขอบคุณมาก 555+

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Co-Location and Bandwidth By..Sheeplink IDC